Back to overview
Downtime

Application unavailable

Mar 08 at 04:35pm CET
Affected services
PIM.Today

Resolved
Dec 15 at 02:56pm CET

We're experiencing a performance issue that causes a 504 Queue full error, which may cause the application to work slower. We're working on a solution. Our apologies for the inconvenience.

Updated
Dec 15 at 02:55pm CET

We're experiencing a performance issue that causes a 504 Queue full error, which may cause the application to work slower. We're working on a solution. Our apologies for the inconvenience.

Updated
Mar 08 at 04:40pm CET

Everything is running as expected again.

Created
Mar 08 at 04:35pm CET

The application is currently experiencing problems. We are working on a solution and expect to have everything up and running again shortly.